New Telescope CGEM 800 HD 8″ + First Trip to Grasslands

After a very busy summer in Toronto [during which time I wrote and defended my PhD dissertation paper], I am back in Regina. Classes have begun again, the new semester is busy as usual, and I went and bought myself a telescope.

The CGEM mount is a computerized German Equatorial mount that weighs 41lbs. With the tripod and 8″ Optical Tube Assembly (OTA) the package weights almost 90lbs, and my first concern when Chris B. suggested this mount was the weight. I visited a local club member, Hao, who has the same mount for his 9.25″ OTA, and he showed me the basics of putting it together and I was able to lift the mount and confirm that I could do it.

When the packages arrived [there were five, including the Celestron PowerPack17] the OTA box had evidence of a pretty serious drop – 4″+ of one end were compressed. The innards looked fine, and once set up everything looked and operated fine [I didn’t check the collimation but Chris said it’s slightly off].

I set the whole thing up for the first time in my studio only one day before departing for a weekend in Grasslands National Park, which is an amazing place for camping and hiking, and it’s a dark sky preserve. Chris and the club have developed a nice relationship with Park Staff.

Posing with my newly assembled CGEM with 8″ OTA [sans finderscope].

I ran around the night before the trip to buy some important accessories: a tool case, a tarp and some bungee cables. The only thing I forgot was a dew shield, but luckily I didn’t need it.

The trip to Grasslands was organized by Chris B. Vincent was there, as was Cathleen from the S’toon club [who was amazingly encouraging and shared in my excitement, and whose lovely drawing will adorn the back cover of the 2013 Observer’s Handbook], plus Sarah. Kevin and Tanya arrived late Saturday, but didn’t get to see anything because of the clouds.

After setting up camp there was enough light left to assemble the scope on site. I did a rough polar alignment by orienting the post on the top of the tripod head towards north, using my iPhone compass application [which also showed the GPS coordinates, handy, though using both depends on having a cellular or wifi signal]. I then leveled the tripod using a combination of both the built-in bubble level, and a small level that I purchased to be able to compare. Vincent helped me mount the Finder Scope, which I’d had trouble with in my studio for some reason, and he pointed out that I hadn’t aligned the Finder Scope itself to the telescope, a task he helped me with on Saturday afternoon [thank you Vincent].

I attempted to do a more accurate polar alignment using the polar axis hole. While I set the mount at my latitude, I could not see Polaris with my naked eye through the polar axis hole. I should have spent more time adjusting the azimuth, but found it awkward to do so with the knobs [must get a feel for them]. I suppose I should have been more determined at this point, since without having Polaris even within the empty polar axis hole, my attempt to use the Polar Finder Scope was doomed to begin with.

The Polar Finder Scope fits in to the polar axis and has an etched reticle within it. If it is balanced within the mount [a process I did not do successfully], and positioned properly [a step I have not figured out how to accomplish as of yet], I should be able to adjust the latitude and azimuth on the mount to position Polaris within the proper place on the reticle, thus gaining a more accurate polar alignment. But, when I looked through the finder scope in the dark, I couldn’t see the etched reticle. This is what I’ve learned:

  1. be as accurate as possible with the rough alignment, take my time with the compass and leveling the tripod/mount
  2. learn how to sight Polaris with my naked eye through the finder axis hole before attempting to use the Polar Finder Scope [being sure to take note of the difference between my real latitude, and what the latitude scale ends up reading]
  3. do the mount balance in daylight somewhere nearby
  4. figure out the correct position of the reticle within the axis hole
  5. illuminate the thing! Maureen from Hawaii on the Yahoo CGEM list sent a link to her awesome hack for this – I will definitely try it.

After confirming that I couldn’t get a more accurate polar alignment, I went ahead with the Two-Star Alignment procedure using the handset of the mount [HS]. Of course, I didn’t take note of which stars I chose, but I went with the ones that the computer suggested, and added only one calibration star. This isn’t as accurate as several calibration stars, but a good first run for me to see what the mount could do with limited calibration.

Everything slewed to within the field! Not centered, but within the field. It was great. I took the auto tour, selecting one object after another to slew to and peer at. We visited Jupiter as it rose, and a couple more times as it rose. By midnight I was able to discern two red bands and it looked pretty beautiful. I left the scope a couple of times, for up to half an hour I guess [hot chocolate breaks!], and it was still tracking whatever object I’d left it slewed to. I didn’t bother trying to figure out how off the tracking was, but after half an hour to have the object remain in the field of view is an amazing feat of technology.

At the last minute I picked up a cheap eye patch, and I used it. I find squinting awkward and tiresome so I will look for a better eye patch. But it let me leave both eyes open while completely darkening the patched eye, and this made looking through the eyepiece so much easier.

Saturday afternoon I spent more time seeking a rough polar alignment, and waited patiently for night fall at which point the clouds rolled in definitively, and there was no viewing. I covered the entire assembly with my tarp, but ended up nerve-wracked all night fearing the light rain would damage the gear and kicking myself for not packing up at least the OTA before bed. When I left the tent at 4am expecting to get wet [the sound of the rain inside the tent was moderate], it was still dry out there. A fraction of a millimeter of rain in the Grasslands doesn’t go very far, I guess.

So: all in all an amazing first weekend out with my new scope, and I understand so much more than I did four days ago. I will try to balance the Polar Finder Scope in the mount on campus before it gets too cold, and also try to achieve a more accurate polar alignment with the illumination hack shared, but the chances of me traveling far in to the field once winter hits are not very high, I suspect. I will contact the Science department at the U to see if I can’t set it up for the winter in the rarely-used observatory on campus. Not the darkest place to set up a telescope, but Regina is pretty dark compared with other cities, and the observatory is attached to a warm, easily accessible building that has toilets in it.

For some reason I didn’t take a picture or portrait in the field, but I will next time. Here is a link to some pictures from our hike to the Triceratops head that Chris lead us on. I’ll whine less next time and stretch first.

Advertisements
This entry was posted in Imaging Equipment and Telescopes. Bookmark the permalink.

5 Responses to New Telescope CGEM 800 HD 8″ + First Trip to Grasslands

  1. Joe Rome says:

    Nice write up. The polar which tracks for 1/2 hour + is very good you should have no concerns in that. The lack of experance will always leave some doubt within yourself. From what I seen and read here there is no foundation for such. Good luck.

  2. risahorowitz says:

    Thanks for the vote of confidence, Joe!

  3. Andy Beaton says:

    I’m just in the midst of moving my LX-10 8″ to a CGEM mount, and it’s nice to see how this is working out for you.

  4. Chris Vaughan says:

    Congrats on the new scope, Dr. H! It looks like a beauty. By the time we see you again here in T.O., you’ll be an expert!

  5. risahorowitz says:

    Thanks Chris – I sure am learning a lot fast! I look forward to setting up on the lawn at the DDO next year 🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s